Old 04-30-2020, 06:16 AM   #1
iurum
Human being with feelings
 
Join Date: Jun 2018
Posts: 3
Default Задержка в плагинах

Здравствуйте! Подскажите, пожалуйста, как побороть такую проблему:


Создаю новый проект с одним треком, загружаю любой плагин VSTi. Открываю окно инструмента, нажимаю клавишу на миди-клавиатуре - разница между нажатием и воспроизводимым звуком составляет порядка 1 секунды. Параллельно открываю окно пиано-ролл - задержка пропадает, звук воспроизводится мгновенно. Закрываю пиано-ролл - опять задержка. То же самое происходит, когда включаю кнопку записи на треке.. Где можно настроить, чтобы задержки не было?

---------------------------------------------------------------
Внешняя звуковая карта, ASIO, задержка порядка 2,5 миллисекунд.

Last edited by iurum; 05-03-2020 at 11:12 AM.
iurum is offline   Reply With Quote
Old 10-04-2022, 04:55 AM   #2
Faider
Human being with feelings
 
Join Date: Sep 2022
Posts: 1
Default Для всех кто еще не нашел

В общих настройках (preferences) необходимо зайти во вкладку "буферизация" (Buffering) и там найти пункт "предварительный рендеринг" (Render-ahead). Если значение больше двухсот (по умолчанию 200), нужно поставить обратно двести или меньше, но не больше (можно поэкспериментировать).
В английском варианте должно быть так:
Render-ahead - 200 - ms (default 200)

По какой-то причине эта настройка иногда сама неправильно выставляется при изначальной установке, поэтому нужно проверять.
Faider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.