Old 08-10-2008, 02:51 PM   #1
axel_ef
Human being with feelings
 
axel_ef's Avatar
 
Join Date: Jan 2007
Location: Erfurt
Posts: 596
Default 4Front e-piano

I installed 4Front e-piano module, but i do not see it in VSTi.
Does it not work with Reaper OSX ?
axel_ef is offline   Reply With Quote
Old 08-11-2008, 12:34 PM   #2
fenderfrk10
Human being with feelings
 
Join Date: Apr 2008
Posts: 7
Default

on KVR it says that the 4front models are universal binary but the plugins' home page says nothing about that. I think they only work on PPC macs
fenderfrk10 is offline   Reply With Quote
Old 08-11-2008, 01:25 PM   #3
semiquaver
Human being with feelings
 
Join Date: Jun 2008
Posts: 4,916
Default

you did go to preferences VST and rescan right? The Bass module works fine here (on PPC... )
semiquaver is offline   Reply With Quote
Old 08-20-2008, 03:37 AM   #4
indiependente
Human being with feelings
 
indiependente's Avatar
 
Join Date: Jan 2008
Location: Lisbon, Portugal
Posts: 29
Default

I also have the same problem on my MacBook with Leopard 10.5.4.
Although I can't read confirmation anywhere, I do believe that unfortunately those VSTi only work on PPC and not on Mac Intel.

Cheers
indiependente is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.