Old 07-26-2014, 09:00 AM   #1
vanhaze
Human being with feelings
 
vanhaze's Avatar
 
Join Date: Jul 2012
Location: Netherlands
Posts: 4,771
Default How to turn off automatic fades ?

Ola people,

I have turned off automatic crossfades but items which i split still automatically get fades on their borders.
I assume there is another fades setting that is on ?
But where can i find that ?

Thx in advance !

Robbie.
vanhaze is offline   Reply With Quote
Old 07-26-2014, 10:08 AM   #2
Reaperto
Human being with feelings
 
Reaperto's Avatar
 
Join Date: Apr 2011
Location: Buenos Aires - Argentina
Posts: 467
Default

Preferences > Project > Media Item Defaults > Disable "Create automatic fade-in/fade-out for new items, lenght: "
__________________
ReaLoaded!
Reaperto is offline   Reply With Quote
Old 07-26-2014, 10:38 AM   #3
vanhaze
Human being with feelings
 
vanhaze's Avatar
 
Join Date: Jul 2012
Location: Netherlands
Posts: 4,771
Default

Great, thank you !
vanhaze is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.