Old 07-10-2019, 01:00 PM   #1
Sounded
Human being with feelings
 
Sounded's Avatar
 
Join Date: Jul 2019
Location: Canada
Posts: 4
Default Can't hear a damned thing

Greetings! Very new to Reaper (in particular) and digital recording (in general)so bear with me. I have apparently recorded a few seconds of 'music' using a plug-in and the virtual keyboard. I tried to use another plug-in for reverb- to experiment. On playback I hear nothing. The screen would seem to indicate they were in fact recorded but it eludes me as to how I am supposed to hear what was recorded.
This problem must get a little tiresome, but I have spent the last 4 days trying to solve this and, well, I haven't.I can usually hear what I am playing, as I play, but not on playback. Oh, and I can't get effects to 'work' at all.I have watched some of the videos and they are quite good but not basic( read: simple-minded) enough for the likes of beginners such as me.
Synthesizers I know, computer software alas I do not.
Suggestions are welcome and thank you in advance.
Sounded is offline   Reply With Quote
Old 07-10-2019, 01:30 PM   #2
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,186
Default

Can you manage sceencaps?
If so a pic of your arrange page showing the tracks you think you recorded could help pinpoint the problem far quicker than the Spanish inquisition that may be required otherwise
Stella645 is offline   Reply With Quote
Old 07-10-2019, 01:42 PM   #3
Sounded
Human being with feelings
 
Sounded's Avatar
 
Join Date: Jul 2019
Location: Canada
Posts: 4
Default

Sigh. I managed a picture but can't get it into this post.
(I do detest computers...)
Working on it - shouldn't take me more than a day.
Sounded is offline   Reply With Quote
Old 07-10-2019, 03:14 PM   #4
Sounded
Human being with feelings
 
Sounded's Avatar
 
Join Date: Jul 2019
Location: Canada
Posts: 4
Default

A wee photo.
Attached Images
File Type: png Screenshot9.png (56.8 KB, 32 views)
Sounded is offline   Reply With Quote
Old 07-10-2019, 04:03 PM   #5
strachupl
Human being with feelings
 
strachupl's Avatar
 
Join Date: Jan 2013
Posts: 376
Default

This screenshot is too low quality to see details.

I see you have folder and track in it, both are record armed. Which track have instrument plugin? What plugin is it?
__________________
The truth is not in the middle but exactly where it is.
strachupl is offline   Reply With Quote
Old 07-10-2019, 05:05 PM   #6
Coachz
Human being with feelings
 
Coachz's Avatar
 
Join Date: Oct 2010
Location: Charleston, SC USA
Posts: 7,130
Default

try putting the Reverb plug-in on the same track just after your virtual instrument and adjust the wet dry mix as you desire
Coachz is offline   Reply With Quote
Old 07-11-2019, 03:20 AM   #7
Sounded
Human being with feelings
 
Sounded's Avatar
 
Join Date: Jul 2019
Location: Canada
Posts: 4
Default

Worst possible result.
I have sound on playback! but, no idea what I changed that made the difference as I was clicking on many things. Still, I can hear what I played.
Track one had the instrument plugin - Mini_DiZi.
I'm putting the effect on the same track and I am hearing it.
Thanks!
Sounded is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.