Old 07-08-2019, 08:30 PM   #1
homersheineken
Human being with feelings
 
Join Date: May 2013
Posts: 22
Default Can't Record

I've recorded many times before so I'm baffled.

I arm the track (circle is red), but there is no input.

When I look at my usb inputs (Helix and a Focusrite) within the Mac Sound preferences, they are both listed there and do spike when I make noise.

In Reaper, they do not show levels. I do have monitor input selected. I've tried using an aggregate device (with each part of it) and each device individually in the Audio Devices. I've tried each input in mono and stereo to try and get a level (each USB channel and each Focusrite channel).

Also tried to use the internal mac mic and it doesn't show levels in Reaper, the Mac sound card does.

In case it was the project, I started a new one with a new track and that didn't work.

I tried recording anyways if it was just a monitoring issue and it's completely blank.

I tried to reboot and also update Reaper.

What could I be missing?
homersheineken is offline   Reply With Quote
Old 07-09-2019, 01:36 AM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 1,324
Default

is it the mojave permissions thing? I'm not a mac user, but i've seen many posts about it. You have to enable recording or something in Mojave
domzy is online now   Reply With Quote
Old 07-09-2019, 06:01 AM   #3
homersheineken
Human being with feelings
 
Join Date: May 2013
Posts: 22
Default

I'll check that out. Thanks
homersheineken is offline   Reply With Quote
Old 07-10-2019, 12:55 AM   #4
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,658
Default

In case you haven't already found it, here's a link about enabling apps in the mic privacy settings of macOS: https://support.blindsidenetworks.co...BigBlueButton-
__________________
ReaLauncher
solger is offline   Reply With Quote
Old 07-10-2019, 05:11 PM   #5
homersheineken
Human being with feelings
 
Join Date: May 2013
Posts: 22
Default

Quote:
Originally Posted by solger View Post
In case you haven't already found it, here's a link about enabling apps in the mic privacy settings of macOS: https://support.blindsidenetworks.co...BigBlueButton-
That was it, just had to select Reaper.

Thank you!
homersheineken is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.