Old 04-20-2019, 10:00 AM   #1
itm
Human being with feelings
 
Join Date: May 2015
Posts: 46
Default Problem with midi note lengths

I am trying to create a mini piano item using the 4Front Piano VST. In the midi editor I have Grid set to "1/4" and Notes set to "Grid". When I double click I expect a note with a quarter-note duration to be created, but I only ever get a single staccato note. This is true regardless of the setting that I choose for "Notes".
How can I change the note duration?
I'm running Reaper 5.35 on Windows 10.
itm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.