View Single Post
Old 08-12-2019, 07:01 PM   #7
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 8,274
Default

Quote:
Originally Posted by K8ch View Post
Thanks for the suggestion however there is no interface attached to this computer.
You don't even have a built-in interface to select? Most logic boards have at least some cursory audio interface built-in. I wasn't meaning an externally connected interface necessarily BTW. Whatever interface you connect to to use for sound output. But if you didn't have anything connected... that would be the problem.

The first quick thing I would try (assuming you DO have an interface of some kind) is to go to Reaper Preferences/Audio/Device and select it again from the dropdown (even though it might still look selected). The apply button will un-gray when you select it again. Click it. This forces a request to the interface. Maybe some other app sent a sample rate request at a different rate, for just one possible example. Selecting it again gets you connected again in such scenarios.
serr is online now   Reply With Quote