View Single Post
Old 06-05-2019, 12:45 AM   #323
Xasman
Human being with feelings
 
Xasman's Avatar
 
Join Date: Jun 2009
Posts: 306
Default

Quote:
Originally Posted by udaemon View Post
I don't know if this is a linux native reaper bug (or a bug at all) or has to do with the window manager one uses:

I figured out I can not scroll faders and button/knobs (with one exception!) with my mouse's scrolling wheel; I attach two images to illustrate what I mean.

this is not exhaustive since there are so many faders around that I can't collect all of them here.
remarkable is, I guess, that - so far - one knob can be adjusted mouse scrolling: the "wet"-setting of an fx as shown in the second image in the top right corner.

I'm using gnome 3.32 desktop under wayland.

can anbody confirm this?
Well, yes, that's the default behaviour (presumably to prevent accidental mousewheel changes) but it's not a bug.

Go to preferences (select Editing Behaviour-->Mouse) and uncheck "Ignore mousewheel on all faders" which seems to be checked by default.

Solves the issue here.
Xasman is offline   Reply With Quote