View Single Post
Old 08-01-2011, 09:38 PM   #3
gtrdrt
Human being with feelings
 
Join Date: Jul 2007
Posts: 260
Default

Quote:
Originally Posted by Los Federalees View Post
Hi, I get a big delay when monitoring recording input. I have searched through the forum threads on this topic and tried adjusting latency and buffers, tried ASIO4all and still have the issue. I am running Reaper on a Dell Latitude D820 with a 2.33 GHz processor, 4GB ram, 32bit Vista OS, with a SigmaTel sound card. In Reaper preferences I have Audio system set to WaveOut. This is the only way that I can hear out put in my headphones, but unfortunately with a delay so bad I cant effectively monitor what I am recording. When I change it to ASIO I get no sound output at all. I have followed all the threads on the forum to the best of my ability and have lead no where. Hoping someone can point me to a fix before I start blaming the sound card. I hope I have given enough useful information, but let me know if a screenshot of my settings would help. Thanks in advance.
You say you have the audio system set to WaveOut. That's not a low latency system. ASIO is a low latency system. You say you changed to the ASIO audio system but got no sound output, and you say you tried ASIO4ALL, but did you *select* the ASIO4ALL driver after changing to the ASIO audio system? I'm just wondering if you only *installed* ASIO4ALL, thinking that's all you had to in order to have "tried" it. If you did correctly *select* the ASIO4ALL driver, did you make sure you had the "enable inputs" box checked? Did you go into the "ASIO Configuration" dialog and make sure your soundcard inputs and outputs are working and selected?

That's all I can think of right now...
gtrdrt is offline   Reply With Quote