View Single Post
Old 01-18-2006, 08:49 PM   #4
malcolmj
Human being with feelings
 
malcolmj's Avatar
 
Join Date: Jan 2006
Location: Australia
Posts: 1,669
Default

Quote:
Originally Posted by jake-owa
I have all sample rates set to 48k. My convertor rate, my clock rate and my sample rate in Reapers audio recording preferences.
Also, I get the occasional glitch with audio meaning a small click or pop on one track of audio here and there.
It sounds like a clock-sync issue to me. You should only have one master clock in your system with everything else synced to that.

Which device is the master clock?

Cheers,

Malcolm.
malcolmj is offline   Reply With Quote