View Single Post
Old 04-15-2008, 07:53 AM   #29
inthepipeline
Human being with feelings
 
inthepipeline's Avatar
 
Join Date: Mar 2007
Location: Bristol, UK. Slowly sinking island next to mainland Europe
Posts: 541
Default

Back again.

These are the hex values for the output of "X" to zero the faders:

Fader 1, B0 01 68, B0 21 69
Fader 2, B0 02 68, B0 22 69
Fader 3, B0 03 68, B0 23 69
Etcetera

This sets the faders correctly.


The equivalent output from Reaper, using the babyhui_csurf.dll is:

Fader 1, B0 01 5F, B0 21 7F
Fader 2, B0 02 5F, B0 22 7F
Fader 3, B0 03 5F, B0 23 7F
Etc.

This actually set the faders to around -1.5dB on the control surface.

To get Reaper to set the faders on the Houston at 0dB:

Fader 1, B0 01 69, B0 21 39
Fader 2, B0 02 69, B0 22 39
Fader 3, B0 03 69, B0 23 39
Etc.

So there does seem to be an offset.

Touching the Houston faders, being careful not to move them in the process, with Reapers faders set to 0dBcauses them to jump upward by a little (around 0.4dB) but this is not the same for all the faders. It might have more to do with internal calibration for the Houston.

*I*

P.S. Deric, MIDIOX is still working, sort of. I'll try re-installing it. It seems to be randomly either appending or overwriting the log. Sometimes it doesn't write one at all. Wierd!?

Footnote*

I find it quite amusing that as I work with the Houston "sort of" working with Reaper, the display on the Houston reads:

***********Connection Terminated***********
*******Steinberg Media Technologies********
__________________
i7 950, 12gig 1600ddr3, lots of SSD, Fireface UFX, BM5a, JBL LSR6632, OctopreLE x2, Customised Soundcraft 8000, and proud, paid up Reaper user.

Last edited by inthepipeline; 04-15-2008 at 08:09 AM.
inthepipeline is offline   Reply With Quote