View Single Post
Old 04-12-2008, 04:13 PM   #16
inthepipeline
Human being with feelings
 
inthepipeline's Avatar
 
Join Date: Mar 2007
Location: Bristol, UK. Slowly sinking island next to mainland Europe
Posts: 542
Default

Ok here is the info.

When the Houston boots up it doesn't seem to send anything useful.

If all the faders are down, it sends nothing. If they are anywhere else it sends either 2, 4, or 6 messages, but they are always different.

I'd love to include a bunch of examples except that MIDIOX has started writing empty log files for some reason.

Anyway, before it did, and having had "X" continually dissapear on me (nothing new there!)I've managed to log everything that "X" sends to Houston and everything that Houston sends.

This was all done using the MIDI input and MIDI output on the Houston, rather than the USB driver. I've found that driver to be buggy in the past. It often disconnects for no apparent reason.

Each text file contains an explanation of exactly what the actions were, to make things more visible.

Enjoy.

*I*
Attached Files
File Type: txt display.txt (10.4 KB, 349 views)
File Type: txt displayansi.txt (10.5 KB, 335 views)
File Type: txt displayansi-part2.txt (10.5 KB, 265 views)
File Type: txt displaynumber.txt (10.6 KB, 280 views)
File Type: txt open-project.txt (26.8 KB, 271 views)
__________________
i7 950, 12gig 1600ddr3, lots of SSD, Fireface UFX, BM5a, JBL LSR6632, OctopreLE x2, Customised Soundcraft 8000, and proud, paid up Reaper user.
inthepipeline is offline   Reply With Quote