View Single Post
Old 09-28-2016, 12:58 PM   #69
Human being with feelings
thunderbroom's Avatar
Join Date: Jun 2011
Location: Arlington, VA
Posts: 401

Originally Posted by Klinke View Post
Mmm, I have never seen this error message. Have you tried to connect the MCU with other software? Do you always get the error message when you try to select the MIDI in/output in this software.

E.g. you could install MIDI-Ox, select the MCU MIDI-Input and check if the MIDI Input Monitor of MIDI-Ox show events when you press a button or move a fader.
So my success was short-lived. I opened Reaper a moment ago, received the same error I mentioned in my last post. I then removed the MCU from preferences, clicked 'OK' then closed, and reopened the session. Went back to preferences, selected the MCU, and it did not work. No matter which MIDI input I choose, Reaper will not connect with my MCU anymore. Again, it worked yesterday evening through 2 entire mix session. Even this morning. Now it has stopped again.

Could there be anything in the way Reaper is booting up that could cause this? Like it's running some sort of script that scans something incorrectly? Maybe there's another file somewhere that is confusing it (Reaper doesn't seem to like similarly named .dll files). I'm running out of ideas but I'm willing to try anything to get my MCU up and running quickly!
thunderbroom is offline   Reply With Quote