View Single Post
Old 09-27-2016, 08:45 PM   #68
Human being with feelings
thunderbroom's Avatar
Join Date: Jun 2011
Location: Arlington, VA
Posts: 401

Originally Posted by Klinke View Post
Mmm, I have never seen this error message. Have you tried to connect the MCU with other software? Do you always get the error message when you try to select the MIDI in/output in this software.

E.g. you could install MIDI-Ox, select the MCU MIDI-Input and check if the MIDI Input Monitor of MIDI-Ox show events when you press a button or move a fader.
After downloading the MIDI-Ox you suggested, I tried something else on a hunch, and it seems to have worked. I went back to make sure that the keymap and ActionMode.xml file that came with your plugin download had been copied in the proper locations; I found they hadn't been. So I went ahead and copied them into the proper locations. And that seems to have done the trick! So far all is well. I'll keep the MIDI-Ox download just in case this occurs again, and this fix doesn't work. Thanks again for your help and for responding so quickly!
thunderbroom is offline   Reply With Quote