View Single Post
Old 05-05-2019, 06:29 AM   #1
Human being with feelings
Join Date: May 2019
Posts: 3
Default No sound... what am I missing?

Hey! Noob here.

Trying to hook up a Nektar LX25+ to the Reaper DAW. I've run into a key issue - no sound output.

I believe this may be is tied to the Master track, which does not produce levels even though the instrument track (ReaSynth) is getting a signal from my keyboard.

Though, I have had issues with my audio output on other DAWs as well. On that front, I've tried multiple different settings in the audio devices menu. I've used WaveOut, DirectSound, and I tried installing/enabling ASIO4ALL, all to no avail. I have also tried selecting both the "default" input and audio devices, "Speakers (Realtek Audio)", and my SPDIF interface for my headphones.

Here are a collection of screenshots that should prove useful for troubleshooting.

The only other thing I can think of is some kind of setting on the Nektar itself. But none of the buttons and knobs seem to make any difference. (It's on, so I can safely say I'm not that much of a noob.)

Any help would come much appreciated! I'm watching a ton of tutorials online for this issue, but as far as I can tell I have everything set correctly. is offline   Reply With Quote