View Single Post
Old 11-22-2021, 03:51 AM   #3
KeroLine
Banned
 
Join Date: Nov 2021
Posts: 10
Default

It appears that in order to tackle the black screen issue on the external display, you have to change a ‘Privacy’ setting.

1. Click on  > System Preferences
2. Click on Security & Privacy
3. Choose Screen Recording on the left panel of the screen
Enable the Display Driver here in these privacy settings
This should take care of the black screen issue on the external display.

If that didn’t help, try resetting your Mac’s cache by starting up in Safe mode
KeroLine is offline   Reply With Quote