View Single Post
Old 11-12-2012, 07:22 PM   #66
hwhalen
Human being with feelings
 
hwhalen's Avatar
 
Join Date: Jan 2010
Location: Canada
Posts: 906
Default

Quote:
Originally Posted by Seventh View Post

I couldn't figure out how to stop Walter from displaying the faders when the height is too small. I think I'd need to do something like this:

Code:
set volheight to h-low_marg

only display mcp.volume when volheight>~100 or something
but I have no idea how to do the math in Walter for the first part. Any tips? :P Couldn't find anything in the Walter guide.
set mcp.volume h>100 [10 10 50 10] [0]

This says if the mcp height is >100 draw it using these settings or if its <100 don't draw it [0].

It kinda does both things with one line.

Good luck.
__________________
My Music
Noise From My Head
On The Links
hwhalen is offline   Reply With Quote