View Single Post
Old 08-24-2017, 06:07 AM   #117
osxmidi
Human being with feelings
 
Join Date: Feb 2014
Posts: 536
Default

Helix needs the Visual C++ 2013 Redistributable according to the Line 6 forums.

winetricks vcrun2013

(install cabextract first ie sudo apt-get install cabextract).

I still can't get the GUI to run on my system though, so it might need more dlls or maybe wininet is the problem or whatever.

When the GUI opens for the first time, I'd say it tries to connect via the net (wininet, winsock) to it's registration procedure, so maybe that's part of the problem.

Some of the dll's that the Helix vst is using are gdiplus.dll, wininet.dll, ws2_32.dll (winsock).

Last edited by osxmidi; 08-24-2017 at 06:18 AM.
osxmidi is offline   Reply With Quote