View Single Post
Old 08-24-2019, 12:40 PM   #10
Xenakios
Human being with feelings
 
Xenakios's Avatar
 
Join Date: Feb 2007
Location: Oulu, Finland
Posts: 7,925
Default

Quote:
Originally Posted by LTRAX View Post
Oh okay. Yes, record and input monitoring is turned off and the other tracks are muted as well.

My CPU is a Intel Pentium N3540 / 2.16 GHz, wouldn't know how many cores that is.

I have a 1600 MHZ memory speed, 1 x 4 GB, DDR3L SDRAM RAM.

I have a 5400 rpm spindle speed, HDD, 500 GB hard drive.
It seems to be a 4 core CPU, which is fine. The clock speed isn't incredible, but expected for a 2014 CPU model. The memory is probably something that has been determined to work well enough with that processor and laptop design. There's not much of it, though, have you checked is your system maybe close to using the 4GB limit? (If you have a 32 bit operating system, you won't be able to add more anyway, though...)

I would guess the hard drive is the problematic thing. A 5400RPM mechanical drive just isn't that great for audio work, especially since the operating system and other stuff runs from it too. You could attempt increasing the media buffering size in Reaper, but don't get your hopes up that will actually work.

If possible, turn off any unneeded background processes like virus scanners. (Or at least make them not scan the folders where your audio recordings are.)

Wireless network is a common cause of problems on laptops. Turn that off when doing audio work and see if there's any difference.

What are the plugins that start causing the playback problems? Are they effects or audio instruments?
__________________
For info on SWS Reaper extension plugin (including Xenakios' previous extension/actions) :
http://www.sws-extension.org/
https://github.com/Jeff0S/sws
--
Xenakios blog (about HourGlass, Paul(X)Stretch and λ) :
http://xenakios.wordpress.com/
Xenakios is online now   Reply With Quote