View Single Post
Old 08-24-2019, 12:06 PM   #9
LTRAX
Human being with feelings
 
Join Date: Aug 2019
Posts: 5
Default

Quote:
Originally Posted by Xenakios View Post
OK, that's a lot clearer explanation and sounds like your computer just can't keep up with the project playback. Have you turned off record and input monitoring on all the tracks? If those are on, Reaper won't be able to use the anticipative FX processing, which could help with the playback. What specs does your computer actually have : CPU (hopefully that's at least a 2 core one), RAM, hard drive?
Oh okay. Yes, record and input monitoring is turned off and the other tracks are muted as well.

My CPU is a Intel Pentium N3540 / 2.16 GHz, wouldn't know how many cores that is.

I have a 1600 MHZ memory speed, 1 x 4 GB, DDR3L SDRAM RAM.

I have a 5400 rpm spindle speed, HDD, 500 GB hard drive.

Is this clear to you?

Thanks in advance.
LTRAX is offline   Reply With Quote