View Single Post
Old 10-10-2018, 12:24 PM   #107
moss
Human being with feelings
 
moss's Avatar
 
Join Date: Mar 2007
Location: Germany
Posts: 392
Default

Quote:
Originally Posted by Indirect View Post
1. clip button doesn't work that well. For example loop on/off knob doesn't do anything for me and start time/ loop start time too. Its a shame, because these were most annoying things in reaper that could be done so elegantly with the push 1 win 8.1. Or maybe I just used it wrong? Anyway, tutorial on clip view (media item view I guess) would be helpful. Imagine you have a list of media items and you click select + clip = edit loop times, start time etc.
Yes, the loop parameters do nothing since you cannot loop clips in Reaper (until I am missing something). First, I had loop on/off toggle the global loop but found that rather confusing.

Quote:
Originally Posted by Indirect View Post
2. Is there a way to select input source from Push?
Currently not, but I might look into that in the future.

Quote:
Originally Posted by Indirect View Post
3. Is there any manual with list of functions?
Yes, you can refer to the Bitwig DrivenByMoss documentation:
https://github.com/git-moss/DrivenByMoss/wiki
Besides the conceptual differences they are pretty identical.

Quote:
Originally Posted by Indirect View Post
4. In my case "jog" sometimes acts wierd - even when i lift the finger from the knob it still moves and sound freezes/glitching. The project is 5 % cpu , 20 tracks ~
Hmm, haven't noticed that so far.

Quote:
Originally Posted by Indirect View Post
5. Is there a way to see more than 8 clips in one track ? Like move down in session view?
Good catch! I did forget that the scenes (regions) are independent from the clips.
Will be fixed in the next update!

Quote:
Originally Posted by Indirect View Post
6. Is there a way to define looping points? For setting punch in/outs? Maybe knobs on grid and buttons? Also record mode selector is super useful
Sorry, currently not.

Quote:
Originally Posted by Indirect View Post
7. Sometimes redraw doesn't work. Its not as critical as in Live performance, but still annoying
What exactly does not redraw? Can you give me steps to reproduce?

Quote:
Originally Posted by Indirect View Post
8. Sometimes I get stuck in device mode, where it says select device or press add fx. there's only one white button (exit). I've got to go and hit 'refresh' to make it see actual devices
Hmm, can you give me steps to repduce?

Quote:
Originally Posted by Indirect View Post
9. ReaEQ shows 0 db on gui but + 6 db on push.
Looks like a Reaper bug to me. I am simply calling: TrackFX_GetParamNormalized and then TrackFX_FormatParamValueNormalized.

Quote:
Originally Posted by Indirect View Post
P.S.: Unfortunately doesn't work on my win 10 32 bit machine
[/QUOTE]

Yes, no 32 bit support. Time to move on :-)
moss is offline   Reply With Quote