View Single Post
Old 09-27-2016, 11:32 AM   #65
Human being with feelings
thunderbroom's Avatar
Join Date: Jun 2011
Location: Arlington, VA
Posts: 389
Default Hello Klinke!

I'm using my Mackie MCU-Pro; up until the most recent iteration, it has worked flawlessly for years. Now I keep getting the "Control Surface Error" about MIDI detection (I've attached a screen shot). I followed the directions several times about troubleshooting this error (rebooted computer several times, uninstalled and reinstalled your csurf plug-in files, power cycled all my hardware). I got it up and working for a moment last evening, but since booting up this morning, it simply won't work. Maybe I'm missing something - here's what else I've tried:

Changing the MIDI input and output choices from MCU 3.1 in/out to Pro 40 (my interface) in/out; changing the other In/OUT choices from the same menu, even tried using the built-in MCU controller just to see if anything would happen - nothing).

I'm obviously doing something wrong here - could anyone offer me some guidance on additional ways to troubleshoot this? My system is as follows:
Windows 7; Intel i7 3.4GHz dual core; 16GB RAM; several SSDs - about 800GB total drive space; 1 external 3TB HD for backup. Running Reaper 5.25.

Thanks in advance for any guidance you might be able to provide!

Last edited by thunderbroom; 12-19-2016 at 11:00 AM.
thunderbroom is offline   Reply With Quote