View Single Post
Old 10-03-2013, 05:39 PM   #122
Sound asleep
Human being with feelings
Sound asleep's Avatar
Join Date: Nov 2009
Location: Montreal, Canada
Posts: 7,439

Originally Posted by Banned View Post
So what is the OSC message that you're sending from the button that works, and what is the OSC message you're sending from the button that does not work?

In REAPER: Preferences > Control Surfaces > pick an OSC configuration > Edit > Listen.

I don't think so, it must be something you're doing wrong (but unfortunately, at this point I have no clue what that may be...).

I just checked here, "/action 16" works just fine here on REAPER's end, and so does "/action/16". And "/action/40668" and "/action 40668", or any other action Cmd ID I try.... all working as expected here.
the listen worked as expected. In that window I noticed an "allow binding to actions" checkbox. Checked that, and went and bound the button to an action. That works.

I don't understand why I had to do that for this action, and not others, but, if it works, I'm happy.

I don't understand what could be the issue over here though.

The only real downer is that the toggle state of the button on my controller cannot be dictated by reaper.

Thanks a lot for your help.
Miles in your Shoes Original tune

Last edited by Sound asleep; 10-03-2013 at 05:45 PM.
Sound asleep is offline   Reply With Quote