View Single Post
Old 11-12-2019, 03:22 PM   #8
Jack Winter
Human being with feelings
 
Jack Winter's Avatar
 
Join Date: Aug 2007
Location: Luxembourg/Spain
Posts: 1,830
Default

I don't know what cpu you have..

But since I use Intel I use it's pstate driver and don't bother about the governor (default). But I do check the use /proc/cpu_dma_latency in reaper. If you have /proc/cpu_dma_latency in you filesystem you can enable that option, which tells the cpu to stop going into deeper power saving states. Installing the realtime-privileges package and adding your user to the realtime group should give you access to that, and also allow you to use realtime and memlock privs.
__________________
Reaper for Linux Documentation (WIP). Software: Archlinux/KDE, Fabfilter FX, Komplete 8, Nebula, Schwa/Stillwell, T-racks Max/Amplitube/SVX, etc. Gear: i7-2600k/4700HQ/16GB, RME Multiface/Babyface, Behringer X32, Genelec 8040, etc. :)
Jack Winter is offline   Reply With Quote