View Single Post
Old 07-23-2006, 07:30 AM   #119
Serendipity
Human being with feelings
 
Serendipity's Avatar
 
Join Date: Jun 2006
Location: Sweden
Posts: 121
Default

Quote:
Originally Posted by billybk1
I just tried ToonTracks, EZ Drummer (1.01), for the first time, in Reaper(.994). It scans and registers, but when I open the VSTi GUI nothing happens. <snip> In Reaper, the EZD GUI just sits there non-responsive.
I have this problem as well. However, after inserting another track with another VSTi, a bass guitar which loads correctly, I then click PLAY to see if anything works. There's bass but no drums. I open up the FX window with EZdrummer and suddenly it starts loading the soundbank! When finished I hit PLAY again and everything works. Strange indeed. Unfortunately it's the same deal if you save the song and open it up later. No save of multi-out state as well.

UPDATE: The above seems only to work in that particular song. I've tried to re-create this in other songs but it's no go. When I tried to save an ezdrummer fxp or fxb in the working song I got the following error:
Quote:
Error saving file - error: effect didn't support saving opaque state
EZdrummer is the ONLY drumplugin I use so please fix this soon! Or maybe it's something Toontrack has to deal with?

Quote:
Originally Posted by billybk1
One thing I noticed, in the listed VSTi name properties it lists the EZD, as "dhf drum sampler", when it should be "ez drummer". Maybe Reaper is not scanning it correctly.
Well, when scanning plugins in Podium it reports EZdrummer as DFH Drum Sampler or something like that so I guess it depends on how it's named inside...
__________________
"One Host to rule them all, One Host to find them, One Host to bring them all and in the darkness bind them..."

Last edited by Serendipity; 07-23-2006 at 10:37 AM.
Serendipity is offline   Reply With Quote