View Single Post
Old 09-04-2019, 01:45 AM   #1863
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,753
Default

Quote:
Originally Posted by Vampire TNA View Post
I've tried that allready. It just doesn't work. Maybe there is a setting in preferences that enables it?
What exactly isn't working? Assigning a MIDI knob to the Action or something else?

In any case, make sure that the MIDI controller input is set to Enabled+Control under Preferences > Audio > MIDI Devices by enabling these two options (via right-click-menu or double-click):
  • Enable input from this device
  • Enable input for control messages


As a side note: it works here with both absolute and endless encoders/knobs.
__________________
ReaLauncher
solger is offline   Reply With Quote