View Single Post
Old 08-14-2018, 02:01 PM   #23
shosty
Human being with feelings
 
Join Date: Aug 2015
Posts: 146
Default

Quote:
Originally Posted by cfillion View Post
Anticipative processing is turned off on tracks with open MIDI editors by default. Enable the corresponding option in Preferences > Audio > Buffering.
Thanks, that seems to do the trick.

Quote:
Originally Posted by Jack Winter View Post
And check out the zl/ll checkboxes
That helps when using reaverb but shouldn't be acting like that with other plugins.
shosty is offline   Reply With Quote