View Single Post
Old 01-17-2019, 11:58 AM   #176
srdmusic
Human being with feelings
 
Join Date: Dec 2016
Posts: 547
Default

Quote:
Originally Posted by swiiscompos View Post
If I remember correctly you're on Windows, did you set up the options correctly?

"On Windows: Options > Preferences > General > Advanced UI/system tweaks > HiDPI mode. Restart REAPER."
Yep, tried setting it to HiDPI 'Multi Monitor Aware' and 'Aware'

I've also tried all the setting in windows application comparability mode where you can set different HiPDI mode overrides. To change these setting I right clicked on the Reaper application file then clicked the compatibility tab.

No combination of these settings seem to fix the problem of Reaper incorrectly scaling the images.

So is this a bug or has someone actually achieved Reaper running in HiDPI or Retina Mode?
srdmusic is offline   Reply With Quote