View Single Post
Old 05-31-2015, 12:57 PM   #31
moss
Human being with feelings
 
moss's Avatar
 
Join Date: Mar 2007
Location: Germany
Posts: 419
Default

Quote:
Originally Posted by Travesty
When selecting track with buttons under the faders, pressing button selects track normally. Depressing track button makes track selector jumps to some other value. Button 2 jumps by 2 tracks (i.e. from 2 to 4 to 6 and so on). Button 3 jumps by 3 tracks (5-8-11). Or something like this. This only happens in TCP mode. I haven't found any issues with it in MCP (mixer mode).
I can not reproduce that. Do you have the Remotes 2nd Midi Port Enabled in Reaper, too?

Quote:
Originally Posted by Travesty
Encoders do not control fx/device settings. LCD is showing proper names for settings, but LED rings doesn't show anything, as well as there's no actual control of the vst's parameters.
Fixed! Please download again: http://mossgrabers.de/Software/Reape...atorRemote.zip

Quote:
Originally Posted by Travesty
Switching between track bank 1 and 2 can cause the first track of bank 2 to remain selected in reaper, but not on the controller
I know that the track selection via OSC is sometime a bit weird but I could not reproduce your specific case.

Quote:
Originally Posted by Travesty
Holding the "Preview" button to switch the screens to other rows doesn't work.
What is the "Preview" button?

Quote:
Originally Posted by Travesty
The touch sensitivity for the bottom row of encoders seems to be linked to the top row. Tapping the bottom row will not switch the screens, you have to actually turn a knob, and once they are on the screen tapping the top row will switch between the bottom row values rather than selecting the top row.
Yes, a weirdness of this Ableton-Automap mode I could not work around.
moss is offline   Reply With Quote