Thread: pops and static
View Single Post
Old 03-11-2010, 04:44 PM   #1
Balloon Tomb
Human being with feelings
 
Balloon Tomb's Avatar
 
Join Date: Mar 2010
Location: US
Posts: 16
Default pops and static

I just got reaper a few days ago...

My PC is an Emachines T2958 Desktop Computer. I have a -C:- 74.5 GB HD and a 13.9 GB HD, also I have a 2 TB external HD with space left of 1.81 TB.

I am a rapper and a vocalist. All my friends are some kind of musician so when they come over we work on projects.

I am brand new to reaper and programs similar. I used to be in a band were all I did was my vocals and the other 2 guys did the computer technical stuff.

I am using an m-audio fast track. When I listen to music on my fast track it sounds great. When I record with reaper the play back quality is terrible.

I tried recording with the lame ass sound recorder on my pc and it sounded fine. And I am not positive but I believe a day ago reaper play backs sounded good. But I'm not sure.

Play backs have little pops and static.

My os is Windows XP home edition and A few days ago I returned it to its factory state in hopes that would improve recording.


If I need to give more info please let me know.

I know some about computers but for the longest time I used an 8 track tape recorder.

This is all new new new to me.
What I want to do is simple.

I am not looking to get crazy with computer effects.
At the most if a guitarist or bass player
was working with me they might want effects
but I like my vocals with no touch ups
and no effects.

some of this stuff may seem unimportant but I am just trying to get who ever reads this in the right head space.

Anyone know how to approach fixing this problem?
Balloon Tomb is offline   Reply With Quote