Thread: $5 breverb!!
View Single Post
Old 06-03-2009, 12:08 PM   #66
Magicbuss
Human being with feelings
 
Join Date: Jul 2007
Posts: 1,678
Default

Quote:
Originally Posted by burak View Post
That means your PC can't handle plugins SSE2 extensions AFAIK.
OK so my Athlon XP 2100+ definitely doesn't do SSE2.
However, the requirements mention nothing about SSE2 AND it lists PIII and athlon XP as being compatible in the min requirements:

PC

* Pentium® III 1GHz / Athlon™XP 1GHz
* 512MB of RAM
* Windows® XP
* 1024x768 screen.
* BREVERB supports the VST Plug-in format on Windows based systems.

Something is wrong but I don't think its SSE2
Magicbuss is offline   Reply With Quote