View Single Post
Old 05-27-2019, 10:57 AM   #11
Human being with feelings
DANIELE's Avatar
Join Date: Aug 2015
Location: Florence, Italy
Posts: 362

Originally Posted by dug dog View Post
Have you tried to do a portable install of Reaper? It's the same process as a regular install but, on the "Choose Install Location" screen there's a check box for "portable install".

You can, then, try to open the project in question. If it opens properly, then you know that there's something messed up in your Reaper settings somewhere and a full, clean install would solve your problem.

You would need to back up your existing Reaper resources folder first as it contains track templates and layouts, etc.

I tried with the "Libraries loading problem" on the other thread, with portable install I've the same behavior of the installed one. I'll try to load the project in portable but there's something darker I think.
Audio: AKG-K240 MKII, Adam A7X, Audient iD22 - Steinberg UR22; Piano: Yamaha P-250 - NI S88 MK1;
DANIELE is offline   Reply With Quote