View Single Post
Old 09-17-2017, 09:33 AM   #3
somebodyelseuk
Human being with feelings
 
somebodyelseuk's Avatar
 
Join Date: Jun 2011
Location: Birmingham, UK
Posts: 1,021
Default

Quote:
Originally Posted by OyTheBilly View Post
Request sample rate: 48000
Request block size: 256

Pre-zero out buffers: CHECKED
Ignore ASIO reset messages: NOT CHECKED
Audio thread priority: ASIO Default/MMCSS Pro Audio / Time Critical
Allow projects to override device sample rate: CHECKED
-------------------------------------

Any suggestions? I appreciate your time...
I'm using an 18/20 - same thing essentially, just more ins/outs...
Never had your issue, yet, however had an issue earlier this week where a project with a different rate to my default would stop Reaper opening.
The above settings that work for me are exactly the opposite to your's, more or less -

Request sample rate: 'Your preferred' CHECKED
Request block size: 'Your preferred' CHECKED

Pre-zero out buffers: UNCHECKED
Ignore ASIO reset messages: CHECKED
Audio thread priority: ASIO Default/MMCSS Pro Audio / Time Critical
Allow projects to override device sample rate: UNCHECKED

Works for me, everything plays nice now.
__________________
"As long as I stay between the sun & my shadow, I guess I'm doing well."
somebodyelseuk is offline   Reply With Quote