View Single Post
Old 02-23-2017, 03:24 AM   #120
Futur8me
Human being with feelings
 
Join Date: Dec 2015
Posts: 317
Default

Quote:
Originally Posted by vocalnick View Post
Hey folks,

Try unchecking "Antialiased fades and envelopes" in the "Appearance" preferences pane. I was getting horrendously choppy interface issues, which got worse the more envelopes and items I had on screen, and also affected the frame rate of the video window and control surface feedback. One checkbox deselected and now it's super smooth, and only slightly less pretty

I have gone backwards and forwards with this option several times and I notice no difference.


.
.
__________________
5K Imac - 4.2Ghz i7 Skylake, 8GB Ram, AMD R9 M395X, 256 SSD, Apogee Duet USB, macOS 10.14.5.
Futur8me is offline   Reply With Quote