View Single Post
Old 06-18-2019, 02:46 PM   #20
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 23,619
Default

Quote:
Originally Posted by Justin View Post
Maybe tell REAPER not to use all your cores (N-1?)?
Tried it, got a BSOD now (CLOCK_WATCHDOG_TIMEOUT) when going from 512 to 1024 tracks in a single copy operation. Actually, did you mean the audio processing threads count option in Audio->Buffering, or the one in Advanced UI/system tweaks? I tried the former. Lemme try the latter now. (EDIT: no BSOD but still had to restart.)

I suppose copying 512 tracks in one go is not a good idea. Still, I wouldn't expect a complete system halt.


I notice when copying a larger amount of tracks, the first few tracks show up really fast on the UI (what fits within the viewport), but then Reaper is probably filling the out-of-screen buffer (if there is any, I suppose there is?) with all those other tracks, and THIS is what makes things severely unresponsive with larger track copying actions.
EvilDragon is offline   Reply With Quote