View Single Post
Old 07-03-2019, 07:32 AM   #18
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,435
Default

Quote:
Originally Posted by Xenakios View Post
Is it intentional on the new macOs builds that Reaper now goes into the "requires high performance GPU" mode, if used on a machine that has 2 GPUs? (Like a Macbook Pro with low and high performance GPUs.)
Yeah, if Metal is enabled that is expected. If you don't want that, you can disable Metal in prefs/general/advanced and restart REAPER.

Edit: though now reading https://developer.apple.com/document...?language=objc it might be possible to improve that, hmmm...

Last edited by Justin; 07-03-2019 at 09:21 AM.
Justin is offline   Reply With Quote