View Single Post
Old 08-19-2019, 06:58 AM   #59
CEART
Human being with feelings
 
CEART's Avatar
 
Join Date: Jul 2018
Location: Spain
Posts: 62
Default

Quote:
Originally Posted by fundorin View Post
There's one exception from this rule. You can control LEDs by MIDI while SL is in Ableton template. You'll get "Ableton is offline" message on LCD, but if you'll send CC40 message with 1 or 0, you can light the LED of the particular button, which is sitting under the first fader, for example.
I've been able to light up any LED on my MK II, even LED rings around the encoders. There are two ways how those rings will react:
1. CC message value from 0 to 10 lights the ring from left to right
2. CC message value 5 to 1 lights ring to the left from the center and 5 to 9 lights led to the right from the center.
It's also possible to light row select buttons (located to the left) via separate messages or by sending CC96 with values from 1 to 31.
Hi,

I know the description say Ableton, but I wanted to try in Reaper as a simple test to get light up the LED's on my 61SL MkII, I recorded in Reaper a MIDI track with CC 40 and step values from 1 to 10. To send back it to my 61SL MkII I set the track 'MIDi Hardware Output' in 'SL MKII: Port 1' and play, but no LED lights up at all.

Probably I am doing things wrong, but since this stuff is still advanced for me, I'm experimenting while reading info about that.

What I want can be achieved without automap just with advanced mode in the 61SL MkII?

What port configuration should be set in 61SL MkII to receive MIDI CC from Reaper?

Thanks on any help.

Last edited by CEART; 08-19-2019 at 10:39 PM.
CEART is offline   Reply With Quote