View Single Post
Old 07-23-2019, 02:59 AM   #1
kneipp123
Human being with feelings
 
Join Date: Apr 2017
Posts: 70
Default prevent scrolling when raising bpm?

anyone know how i do this? i have and audio item and i set a time selection to 1 bar (for example) then i raise or lower the bpm to make the item fit the time selection (i have turned off the stretch and pitch option so the audio is unaffected.) the issue is that the timeline starts scrolling.
kneipp123 is offline   Reply With Quote