View Single Post
Old 06-18-2018, 10:36 AM   #68
nosucherror
Human being with feelings
 
nosucherror's Avatar
 
Join Date: Oct 2013
Location: London, Perfidious Albion
Posts: 57
Default MIDI learn in Zebra2 VST2

Preferences/MIDI Devices/your device - Enabled+Control.

Create an instrument track and record enable it.

Make sure your MIDI device is hooked up in Catia or qJackCtl and when you turn a knob you see a red activity in REAPER's mixer channel.

In the DotEight skin there is a little red MIDI activity light that also shows activity.

Make sure you're not trying to MIDI learn a knob set to 'none'.
__________________
Kubuntu 18.04 | M-Audio Fast Track Ultra & M-Audio Delta 1010 | AMD FX-8320 | 16Gib RAM
nosucherror is offline   Reply With Quote