View Single Post
Old 06-01-2018, 03:53 PM   #21
moss
Human being with feelings
 
moss's Avatar
 
Join Date: Mar 2007
Location: Germany
Posts: 395
Default

Quote:
Originally Posted by barbaroja View Post
Ok, at last could test. Giving some feedback now:
Ok first thing I noticed is lag. I am sending simple notes to reaper. Lowered my latency in ASIO settings. Tested with ableton live and no lag there. It also misses some notes if played fast.
Yes, you are right. The problem is the EEL script which handles the communication on the Reaper side. Will see if I can come up with something better in the future.

Quote:
Originally Posted by barbaroja View Post
If i get into the config, I have to restart. It loses focus from the current track selection and can not recover it back if not restarted. I do can select a new channel but not the one that was selecting while changing configs.
Press the "Refresh" button. This should load all the state from Reaper.

Quote:
Originally Posted by barbaroja View Post
The selected track by mouse in reaper does not update to be the active track in push 2 accordingly. I have to follow with the push 2 keys in order to reach the desired track. Dunno if that is a feature but surely would be better following up your actions in reaper.
I think there are still some squirks with selection. Will check.

Quote:
Originally Posted by barbaroja View Post
As a suggestion. Would be nice to have the transformator program minimize to system tray area and not having the cmd bat window open at all times. Just an idea to keep things tidy.
Will put it on the list.

Quote:
Originally Posted by barbaroja View Post
I am also attaching logs that show some trouble when getting into config menu and changing stuff there.
Thanks for reporting! These problems will be fixed in the next update.
moss is offline   Reply With Quote