View Single Post
Old 07-30-2012, 05:06 PM   #10
thunderbroom
Human being with feelings
 
thunderbroom's Avatar
 
Join Date: Jun 2011
Location: Arlington, VA
Posts: 377
Default

Quote:
Originally Posted by Zblogny View Post
Are you sure that you have selected ASIO in Preferences -> Audio -> Device - Audio System ?
Yes, I believe so. I have it as such:

Audio System: ASIO

ASIO Driver: ASIO Saffire
checked Enable Inputs
first: 1 Pro-40-007798 IP 1
last: 2 Pro-40-077980IP 2

output range:
first: 1 Pro-40-007798 Mon 1
last: 2 Pro-40-00798 Mon 2

Request sample rate (checked) 44100 request Block size (checked) 512

Below that, I have not checked "Pre-zero output buffers" or "Ignore ASIO reset messages"

Allow projects to override sample rate (checked).

I am going to check the Focusrite Saffire Mix Control software to see if I've done something wrong there. Any other places to check would be appreciated. Thanks so much.

UPDATE to above:

I figured out the issue. Now I am experiencing a different problem. Though I've set up REAPER and the Saffire 40 control mix software up correctly, I am not able to receive a stereo mix regardless of how I route. Let me explain what I did to test:

I recorded a couple of audio (keys) tracks. The, I set up a track to record a test vocal. When setting up the mix via the focusrite (mixer) software, I can only receive a mono (left only) mix in my headphones. I need to set the headphones to a mono mix to receive signal in both L an R cans. Strangely I receive stereo through my monitors. I wonder if this is a headphone mix setup issue with Focusrite or some output related error I've caused in REAPER. I hope this doesn't sound convoluted. I've tried to explain this as carefully as possible. Thanks!

UPDATE 8/2/2012:

Figured out my stereo/mono issue (adjustment in my Mix Control software with the Saffire 40). Thanks for your patience and for letting me work this out on line all!
__________________
Cheers,
thunderbroom
http://www.machineroomstudio.com

Last edited by thunderbroom; 08-02-2012 at 09:05 AM. Reason: Updating
thunderbroom is offline   Reply With Quote