View Single Post
Old 02-13-2020, 11:15 PM   #6573
Funkybot
Human being with feelings
 
Join Date: Jul 2007
Posts: 1,302
Default

Quote:
Originally Posted by knadles View Post

I have it connected through the USB. Itís not linked to the RME at all. Are you saying I need to disable the MIDI ports on the Mackie? I donít use them anyway. I think theyíre mostly for connecting an XT, which I donít have.
You previously said...

Quote:
in the dialog window, I give it the name "Mackie." Midi in and out show RME Fireface 802 Port 1
Those MIDI ports should be pointing to the Mackie ports when you're setting up the surface in CSI. Not the 802.

The Mackie ports need to be disabled in Reaper's Preferences->MIDI Devices and need to be enabled in the CSI device ports.
Funkybot is offline   Reply With Quote