View Single Post
Old 09-11-2019, 06:22 AM   #4590
WaveTrans
Human being with feelings
 
Join Date: Aug 2019
Posts: 184
Default

Quote:
Originally Posted by poetnprophet View Post
Just got a Faderport v2 single fader device. I have transport controls setup, automation buttons work, but none of the channel controls work: fader, mute, solo, arm. I have mapped the midi values, can confirm in the monitor window and in the new Learn window that the buttons are mapped per the zon file, but the actions don't respond at all. I thought I recalled something quirky with Faderports, anyone know off the top of their head? It's not just the channel controls, even extra buttons I've mapped aren't working.
Had the same experience with the Icon Nano. Mapped it, adapted the MCU Zone/mst as was suggested in this thread here then; unfortunately, it never worked, apart from the MCU functions like Transport etc. (which appear to be working with most controllers I tried out for whatever reason).
However, I donīt judge the Nano for my inability to prepare proper CSI .zon and .mst files; In the end I sent it back since in my hands it did not function properly under native MCU either.
WaveTrans is offline   Reply With Quote