View Single Post
Old 11-26-2019, 08:31 AM   #15
Grinreap
Human being with feelings
 
Grinreap's Avatar
 
Join Date: Mar 2014
Location: Missouri
Posts: 12
Default

Quote:
Originally Posted by nait View Post
And pardon me for asking, but did you follow all the instructions in that zip for installing it? If so, maybe you might have to try and wipe all trace of it, and go through the process again. This was really all I did to get it working in Reaper on Windows 10. I wouldn't think there would be more to it on Mac, but I'm not sure. I haven't actually looked at the install steps for Mac, but it's included in that zip file.

Edit: Also, just saw Karbo's post before mine, and that's maybe a thought too.. not certified yet, or whatever. Although their file does say it should work for Catalina, so who knows. But I don't know if the certification problem happened sometime after Catalina was first released or right at the beginning. Maybe a call to Nektar, if uninstall/reinstall doesn't do it. .

I have tried uninstalling everything and then reinstalling and that did not work. Initially, I tried installing the zip files under Mac OS 11 and then I updated to Catalina in an attempt to fix the issue. Did not work. I contacted Nektar Support and they advised that it might be an issue with not installing under an Admin Account. I will try doing that once I get home.

This is all really strange because I also have a Nektar Panorama P1 and I didnít have any of these issues setting that up.
Grinreap is offline   Reply With Quote