View Single Post
Old 04-12-2018, 11:21 AM   #42
kenm
Human being with feelings
 
Join Date: Dec 2011
Location: San Jose, CA, USA
Posts: 111
Default

Quote:
Originally Posted by Smiechu View Post
This is my ques.
I've tried to place the ini file in other places with no success.
I've launched clean version of Reaper on my wife's profile (my path to resource folder contains some special signs, my wife's not), also without success.

I will try later on my other computer where a DE language version of windows is installed, I run a PL language version.
Hi Smiechu,

I too struggled with this for a while. In the end placing the .INI file in the "Resources" directory and placing the .DLL files in the "Resources"\UserPlugins is what got it working for me. I did have some issue with actions but that sorted itself out when I installed the latest SWS extensions.

I have the .INI file located in: C:\Users\ken\AppData\Roaming\REAPER and the .DLL files located in C:\Users\ken\AppData\Roaming\REAPER\UserPlugins and it is working.

Another thing to be careful with and that is syntax errors in the .INI file. I had a typo in the file at one point and the customization didn't work at all. I've never tried it but I wonder if tabs vs. spaces in the file could cause issues?

Hope this helps,
Ken
kenm is offline   Reply With Quote