View Single Post
Old 06-12-2021, 08:00 AM   #1
Human being with feelings
Join Date: Jun 2021
Posts: 22
Talking Solved: Making a Chromebook a Working DAW w/ Audio Interface

I recently bought a Behringer UPhoria UMC 1820 and wanted to hook it up into Reaper, but my current Pulseaudio didn't know how to recognize it (it recognized that I didn't want to use my computer microphone, but I am still getting L/R as the only inputs when trying to arm it). ALSA however recognizes the interface (after pressing the triangle for the drop down menu), but it currently gives me "ALSA: error opening audio input device" when trying to do anything (this is true even when the audio interface isn't plugged in).

Can someone help me fix this with some command lines that I can just plug into my terminal? I really have no clue how to code on my own and am using Ubuntu 18.04 because my other OS doesn't currently support Reaper on its own. I would also like not to use JACK as an audio device because I've tried setting it up numerous times before and it's always given me a headache without ever really working (if that is eventually what I have to resort to, can you please provide this noob with a detailed catalog of command lines for the year 2021).

Thanks to anyone who might help.

Last edited by unanamis; 08-01-2021 at 06:13 PM.
unanamis is offline   Reply With Quote