View Single Post
Old 07-28-2017, 01:30 AM   #75
Human being with feelings
Join Date: Feb 2014
Posts: 536

Originally Posted by parhom View Post
I'm using wine-staging 2.13 on Arch linux, latest linvst from git (embed6432-rt version) and latest Reaper. Tried different versions of sforzando, tried stable wine, tried compiling linvst as standalone vst window version. Nothing changes.

I have a bunch of free guitar amp sims (LePou, Mercurial etc.), all working absolutely perfect with linvst. Only sforzando sampler doesn't want to.
One window's controls (ambience) don't appear at all.

As far as I can tell, it seems to be a path problem, where the vst doesn't seem to know where the Aria etc directories are.

I tried setting some things in the registry (Plogue) but the registry entries need to be compared to a real Windows installation to see if anything is missing.

The vst is getting the path to the converted files ok, because that path is in the registry.
osxmidi is offline   Reply With Quote