View Single Post
Old 07-30-2019, 12:00 AM   #12
mike@overtonedsp
Human being with feelings
 
Join Date: Sep 2018
Posts: 38
Default

The OverTone DSP plug-ins for Raspberry Pi are not available at the present time - demand for the Pi versions proved negligible. We may port them to e.g. Pi4 if there is sufficient demand in future. They were developed / tested using Ubuntu MATE 32Bit on a Pi 3

Quote:
Has anybody ever got the "JOST" VST host working on Pi?........it's a VST HOST on ARM
that does not use "wine" in any way....
In simple terms, VST is just a standard way for the host / plug-in to talk to one another. It does not mean 'its a VST so it will work on my CPU' - the plug-in (and the host) both need to be VST comatible but most importantly, compiled (built) to run on the the type of hardware CPU you have e.g. x86, 86-64, ARM etc. Using compatibility layers such as WINE can be fragile and extremely version dependent (and would require a WINE version that would work with your CPU - normally WINE is only x86 compatible)
mike@overtonedsp is offline   Reply With Quote