View Single Post
Old 06-15-2019, 11:24 AM   #331
lilith93
Human being with feelings
 
lilith93's Avatar
 
Join Date: Apr 2018
Location: Karlsruhe
Posts: 278
Default

Quote:
Originally Posted by JamesPeters View Post
I cannot duplicate your issue. (MX Linux 18_3 based on Debian Stretch, XFCE, Compton enabled). I was testing this using a Dev version of 5.978 (I forget which one since I overwrote it today) and the latest 5.979rc2. I tried using the menu to copy/paste as well as undo/redo, and I also tried using ctrl+left click/drag (to copy/paste) as well as ctrl+z (for undo) and ctrl+shift+z (for redo). It works properly every time.

I also tried with items of different lengths (since your items seem short in length), and "show overlapping media in lanes" (such as in your view) and also not with that option. I still can't reproduce the issue no matter how many times I try.

I'm beginning to wonder if your system (your particular OS install?) has some issue.

Do you have any OS-specific keyboard shortcuts assigned to any of the command shortcuts you'd normally use in Reaper? You might have to check that.
Thanks for the comment. I tried to undo with the menu entry and I get the same bad behavior. I really can't believe it's a system issue, how can this be?

Are there any other files except of Reaper.ini that store some information? Maybe I should completely remove the .config folder and install Reaper from scratch.
__________________
https://soundcloud.com/lilith_93

Debian - Buster / XFCE
lilith93 is online now   Reply With Quote