View Single Post
Old 06-15-2019, 11:00 AM   #330
JamesPeters
Human being with feelings
 
JamesPeters's Avatar
 
Join Date: Aug 2011
Location: Near a big lake
Posts: 2,866
Default

I cannot duplicate your issue. (MX Linux 18_3 based on Debian Stretch, XFCE, Compton enabled). I was testing this using a Dev version of 5.978 (I forget which one since I overwrote it today) and the latest 5.979rc2. I tried using the menu to copy/paste as well as undo/redo, and I also tried using ctrl+left click/drag (to copy/paste) as well as ctrl+z (for undo) and ctrl+shift+z (for redo). It works properly every time.

I also tried with items of different lengths (since your items seem short in length), and "show overlapping media in lanes" (such as in your view) and also not with that option. I still can't reproduce the issue no matter how many times I try.

I'm beginning to wonder if your system (your particular OS install?) has some issue.

Do you have any OS-specific keyboard shortcuts assigned to any of the command shortcuts you'd normally use in Reaper? You might have to check that.
__________________
https://petersamplification.com
Using REAPER for Linux

Last edited by JamesPeters; 06-15-2019 at 11:09 AM.
JamesPeters is offline   Reply With Quote